<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->


<head>
				
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="http://nexus.ensighten.com/" />
<link rel="dns-prefetch" href="http://www.googletagservices.com/" />
<link rel="dns-prefetch" href="http://partner.googleadservices.com/" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="http://editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="http://cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="http://plugin.mediavoice.com/" />
<base href="http://www.cumbernauld-news.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />


<meta name="build" content="231"/>
	<meta name="responsive" content="true"/>

    	        <style>
            #jp .color-primary, #jp .capture_save_success, #jp .capture_resendLink, #jp .janrain-content .terms a, #jp .janrain-popup__link, #jp .janrain-aside .janrain-aside__centerText, #jp .article__content a, #jp #pluck-comments .pluck-comm-rate-controls a, #jp #pluck-comments .pluck-comm-block a, #jp #pluck-comments .pluck-comm-cancel span, #jp #pluck-comments .pluck-comm-child-count-single, #jp #pluck-comments .pluck-comm-child-count-multiple, #jp #pluck-comments .pluck-callToAction-terms a, #jp #pluck-comments .pluck-abuse-report, #jp #pluck-mobile .pluck-comm-rate-controls a, #jp #pluck-mobile .pluck-comm-block a, #jp #pluck-mobile .pluck-comm-cancel span, #jp #pluck-mobile .pluck-comm-child-count-single, #jp #pluck-mobile .pluck-comm-child-count-multiple, #jp #pluck-mobile .pluck-callToAction-terms a, #jp #pluck-mobile .pluck-abuse-report, #jp .editorialSection a, #jp #localhero-widget #ownlocal-add-business-link a, #jp .article__body a {
  color: #002f63;
}

#jp .color-primary-before:before {
  color: #002f63;
}

#jp .color-black {
  color: #222222;
}

#jp .color-white {
  color: #ffffff;
}

#jp .fill-primary, #jp #ownlocal-add-business-link .svg-crosshair-icon__icon, #jp .svg-location-marker-icon__icon {
  fill: #002f63;
}

#jp .hover-color-primary:hover {
  color: #002f63;
}

#jp .background-primary, #jp .capture_btn, #jp #pluck-comments .pmobile-primary-button, #jp #pluck-comments .pluck-comm-reply-button a, #jp #pluck-comments .pluck-comm-delete a, #jp #pluck-comments .pluck-primary-button-text, #jp #pluck-comments .pluck-confirm-btn a, #jp #pluck-mobile .pmobile-primary-button, #jp #pluck-mobile .pluck-comm-reply-button a, #jp #pluck-mobile .pluck-comm-delete a, #jp #pluck-mobile .pluck-primary-button-text, #jp #pluck-mobile .pluck-confirm-btn a, #jp #localhero-widget input.submit, #jp #localhero-widget #ownlocal-dropdown .arrow {
  background-color: #002f63;
  color: #fff;
}

#jp .background-primary-before:before {
  background-color: #002f63;
  color: #fff;
}

#jp .hover-background-primary:hover, #jp #capture_editProfile_linkedAccounts_linknewlink:hover, #jp .janrain_traditional_account_only:hover, #jp .janrain-profile__account-actions a:hover, #jp .capture_publicProfileLink:hover {
  background-color: #002f63;
  color: #fff;
}

#jp .tint-0 {
  background-color: #002f63;
  color: #fff;
}

#jp .tint-90 {
  background-color: #1a4473;
  color: #fff;
}

#jp .tint-30 {
  background-color: #b3c1d0;
  color: #222;
}

#jp .tint-10 {
  background-color: #e6eaef;
  color: #222;
}

#jp .color-tint-70 {
  color: #4d6d92;
}

#jp .color-tint-90 {
  color: #1a4473;
}

#jp .shade-50 {
  background-color: #001832;
  color: #fff;
}

#jp .fill-shade-50 {
  background-color: #001832;
  color: #fff;
  fill: #fff;
}

#jp .hover-tint-90:hover {
  background-color: #1a4473;
  color: #fff;
}

#jp .hover-tint-30:hover {
  background-color: #b3c1d0;
  color: #222;
}

#jp .hover-tint-10:hover {
  background-color: #e6eaef;
  color: #222;
}

#jp .hover-shade-50:hover, #jp .capture_btn:hover, #jp #pluck-comments .pmobile-primary-button:hover, #jp #pluck-comments .pluck-comm-reply-button a:hover, #jp #pluck-comments .pluck-comm-delete a:hover, #jp #pluck-comments .pluck-primary-button-text:hover, #jp #pluck-comments .pluck-confirm-btn a:hover, #jp #pluck-mobile .pmobile-primary-button:hover, #jp #pluck-mobile .pluck-comm-reply-button a:hover, #jp #pluck-mobile .pluck-comm-delete a:hover, #jp #pluck-mobile .pluck-primary-button-text:hover, #jp #pluck-mobile .pluck-confirm-btn a:hover, #jp #pluck-comments .pluck-cancel-button-text:hover, #jp #pluck-comments .pluck-comm-comment-delete-no:hover, #jp #pluck-mobile .pluck-cancel-button-text:hover, #jp #pluck-mobile .pluck-comm-comment-delete-no:hover, #jp #localhero-widget input.submit:hover, #jp #localhero-widget #ownlocal-dropdown .arrow:hover, #jp #localhero-widget #ownlocal-dropdown li:hover {
  background-color: #001832;
  color: #fff;
}

#jp .hover-links-shade-50 a:hover {
  background-color: #001832;
}

#jp .hot-topics__heading:before {
  border-left-color: #002f63;
}

#jp .aside-dy-cars .teaser-cars__item-label {
  border-top-color: #002f63;
}

#jp #capture_editProfile_linkedAccounts_linknewlink,
#jp .janrain_traditional_account_only,
#jp .janrain-profile__account-actions a,
#jp .capture_publicProfileLink {
  border-left-color: #002f63;
}

#jp .complement-fill {
  fill: #fff;
}

        </style>
	

	





<meta name="category" content="Whats on">


<meta name="sitename" content="Cumbernauld News"/>
<meta name="page path" content="Cumbernauld News\Whats on"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>Musical tribute to Hollywood icon who’s inspired so many dancers ... - Cumbernauld News</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="what's on">
	        <meta name="description" content="A new show celebrating the golden age of Hollywood  &amp;#8211; with a special tribute to one of its greatest dancers and choreographers &amp;#8211; is coming to Scotland." />
        <meta property="og:description" content="A new show celebrating the golden age of Hollywood  &amp;#8211; with a special tribute to one of its greatest dancers and choreographers &amp;#8211; is coming to Scotland." />
		<meta property="og:title" content="Musical tribute to Hollywood icon who’s inspired so many dancers ..."/>
	                    <meta property="og:image" content='http://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440829.1494326885!/image/image.jpg' />
        	 	<meta property="og:url" content='http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833' />
	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833"},"headline":"Musical tribute to Hollywood icon who’s inspired so many dancers ...","image":{"@type":"ImageObject","url":"http://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440829.1494326885!/image/image.jpg","height":441,"width":620},"datePublished":"2017-05-13T17:00:00Z","dateModified":"2017-05-13T17:00:00Z","author":{"@type":"Person","name":"Debbie Clarke"},"publisher":{"@type":"Organization","name":"Cumbernauld News","logo":{"@type":"ImageObject","url":"http://www.cumbernauld-news.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A new show celebrating the golden age of Hollywood  &#8211; with a special tribute to one of its greatest dancers and choreographers &#8211; is coming to Scotland."}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=231" />
						
            <link rel="stylesheet" type="text/css" href="/assets/css/trad/article--responsive-3cols.css?v=231" />
    

		<link rel="stylesheet"  href="/assets/css/trad/native-ad-preview-article--responsive.css?v=231" />
		<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=231" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=231" media="print" />

    	    <link rel="canonical" href="http://www.fifetoday.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833" />
	
            <link rel="amphtml" href="http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833/amp" />
    


<script type="text/javascript">
	var _jp_page = {"pageId":"14440833","gpt":{"unitName":"8057/cumbernauld.jp/whats-on","adPageTemplate":"article","adPageType":"Article Page","nav":"whats-on","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"heavyshowers","tomorrow":"lightshowers"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/NewsandChronicle\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/NewsandChron\n\t\t\t","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Whats on"],"page_author":"Debbie Clarke","page_type":"Article","typekitId":"gfonts"}
	var siteKey = "cum",
            wtSiteCode = "cum",
            platform = "ELM",
            siteId = "2.4961",
            build = "231",
            siteStyle ="1",
            siteName = "Cumbernauld News";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=231"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=231"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=231"></script>


	<script src="http://community.cumbernauld-news.co.uk/static/ua/scripts/pluckApps.js?skipCSS=true"></script>

            
																														
	<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
	</script>
	
	<script type="text/javascript">
	var Coremetrics = Coremetrics || {};
	Coremetrics.siteCode = "CUM";
	Coremetrics.isCoremetricsDisabled = 'false';
	Coremetrics.coremetricsClientId = "50630000|CUM";
	Coremetrics.isCoremetricsClientManaged = true;
	Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
	Coremetrics.coremetricsCookieDomain = "cumbernauld-news.co.uk";	

	Coremetrics.coremetricsCategoryId = " ";

	cmSetClientID("50630000|CUM",true,"data.de.coremetrics.com","cumbernauld-news.co.uk");		
	Coremetrics.coremetricsElementAttributes = "";
			Coremetrics.delayCoremetricsPageViewTag = false;
		
		Coremetrics.coremetricsPageId = "CUM | Musical tribute to Hollywood icon who\u2019s inspired so many dancers ... 4440833";
		Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_-Scotland-_-{currentDate}-_-130517 | 16:00-_-11-_-1240-_-3-_--_--_-ELM-_-Whats on-_--_-";

		var appendZero = function(nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function() {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
		
			Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "what's on");
		
	</script>
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=231"></script>
	
     <link rel="alternate" type="application/rss+xml" title="What's On Feed" href="/rss/cmlink/1.4249261" />
     <link rel="alternate" type="application/rss+xml" title="Music Feed" href="/rss/cmlink/1.4249267" />
     <link rel="alternate" type="application/rss+xml" title="Theatre & Comedy Feed" href="/rss/cmlink/1.4249270" />
     <link rel="alternate" type="application/rss+xml" title="Arts & Screen Feed" href="/rss/cmlink/1.4249264" />

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      	        			
                          
                  
        
      </head>


<body id="jp" class="color-scheme--blue">

            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_kxf7qawrzctohwat57hrpby4ya'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	<div class="slab slab--commercial ">	
	<div class="slab__inner">
		
                          <nav >
	
                          <ul class="nav-commercial ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/property/"  title="Homes" >Homes</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.cumbernauld-news.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.cumbernauld-news.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
	</ul>
        
      </nav>                  <div class="user-account" id="user-account">
	<div class="user-account__sign-in-link hidden" id="loginRegisterPanel">
		<a href="#signin" id="login" class="ico-login capture_modal_open" onclick="return false;" title="Sign In">
			<span class="user-account--text">Sign In</span>
			<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
				<g id="XMLID_17_">
				 <g id="XMLID_35_">
				  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
				   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
				 </g>
				 <g id="XMLID_30_">
				  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
				   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
				    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
				   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
				 </g>
				</g>
			</svg>
		</a>
	</div>
	<div class="user-account__profile" id="profileLogoutPanel">
		<span class="user-account--text">Account</span>
		<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
			<g id="XMLID_17_">
			 <g id="XMLID_35_">
			  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
			   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
			 </g>
			 <g id="XMLID_30_">
			  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
			   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
			    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
			   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
			 </g>
			</g>
		</svg>
	</div>
	<ul class="user-account__list">
		<li class="user-account__list-item user-account__list-item--user-name">
			Hello <span id="username"></span>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link" href="/profile" rel="nofollow" title="Edit Account">Edit Account</a>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link capture_end_session" id="logoutBtn" href="" title="Sign Out">Sign Out</a>
		</li>
	</ul>		
</div>                  	
<div class="site-search">
    <span>
    	<a class="site-search__toggle-btn" href="#" onclick="return false;" title="Search">
            <span class="site-search__toggle-btn--text">Search</span>
             <svg version="1.1" id="Layer_1" class="site-search__toggle-btn--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
              viewBox="0 0 22.2 22.2" style="enable-background:new 0 0 22.2 22.2;" xml:space="preserve">
            <g id="XMLID_1_">
             <circle id="XMLID_33_" class="st0" cx="9.2" cy="9.2" r="8.2"/>
             <line id="XMLID_32_" class="st0" x1="21.5" y1="21.5" x2="14.7" y2="14.7"/>
            </g>
            </svg>
        </a>
    </span>
    <div class="site-search__inner">
    <form class="site-search__form" name="googleSiteSearch" id="searchForm_0" role="search" action="http://www.cumbernauld-news.co.uk/search">
            <div class="site-search__title">Search The Cumbernauld News</div>
            <div class="site-search__close-btn">
                <svg class="svg-close-icon" version="1.1" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
                    <polygon class="svg-close-icon__cross" points="16,1.5 14.5,0 8,6.5 1.5,0 0,1.5 6.5,8 0,14.5 1.5,16 8,9.5 14.5,16 16,14.5 9.5,8 "></polygon>
                </svg> 
            </div>
                        <input class="site-search__input-search" type="search" autofocus="true" id="searchInNav_0" name="query" autocomplete="off" value="">
            <input name="p" value="header" hidden />
            <button class="site-search__search-btn background-primary hover-shade-50" type="submit">Search</button>
        </form>
    </div>
</div>


<script type="text/javascript">
    var googleSearchSettings = {
        index: '0',
        cx: '001609609859640118778:SWTS',
        autocompleteLimit: '10',
        searchFormId: 'searchForm_0',
        searchTextId: 'searchInNav_0'
    };
</script>

        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--masthead ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 591.5 55.1" enable-background="new 0 0 591.5 55.1" xml:space="preserve">
<g>
	<path fill="#222222" d="M139.3,15.6c-2.1,0-4.3,1.4-6.3,3.9V2.1h-14.3v7.2h3c0.8,0,1.3,0.2,1.3,2.6V53h7l1.2-3.7
		c1.8,3.2,4.6,4.8,8.1,4.8c7.3,0,11.5-7,11.5-19.3C150.8,22.6,146.6,15.6,139.3,15.6z M136.6,46.5c-2.4,0-3.6-4-3.6-11.6
		c0-7.6,1.2-11.6,3.6-11.6s3.6,4,3.6,11.6C140.2,42.5,139,46.5,136.6,46.5z"/>
	<path fill="#222222" d="M29.6,33.5c0,6.2-2.5,12.9-8,12.9c-6.2,0-8.9-5.6-8.9-18.8c0-12.6,2.8-18.8,8.5-18.8
		c6.2,0,8.4,7.4,8.4,13.7V23h6.1V1.4h-5.8L28.9,5c-2.7-2.7-7.7-4.4-10.3-4.4C7.7,0.6,0,11.7,0,27.5c0,16.9,7.2,27,19.3,27
		c13.3,0,16.2-11.5,16.4-21.1l0-0.6h-6.1V33.5z"/>
	<path fill="#222222" d="M117.6,43.2v-16c0-9.6-4.7-11.6-8.7-11.6c-3.3,0-6.2,2.1-8.3,5.7c-1.4-3.7-4-5.7-7.3-5.7
		c-3.5,0-6.2,1.8-8.2,5.4v-4.2H71.6v7.2h2.7c0.8,0,1.3,0.2,1.3,2.6v16.7c0,2.4-0.5,2.6-1.3,2.6h-2.9V53h16.9v-7.2H87
		c-1.2,0-1.3-0.4-1.3-1.1v-15c0-2.3,0.4-6.2,3.2-6.2c2.3,0,2.8,1.9,2.8,5.9v13.8c0,2.5-0.5,2.6-1.3,2.6H89V53h15.2v-7.2h-1.3
		c-1.3,0-1.3,0-1.3-1.1V28.6c0-4.5,1.8-5,3.2-5c2,0,2.8,3.6,2.8,5.9v13.8c0,2.4-0.5,2.6-1.3,2.6h-1.4V53h16.4v-7.2h-2.4
		C118.1,45.8,117.6,45.7,117.6,43.2z"/>
	<path fill="#222222" d="M67.2,43.2V16.7H53v7.2h2.9c0.8,0,1.3,0.2,1.3,2.6v13.9c0,2.8-1.3,5.8-3.4,5.8c-3.4,0-3.5-1.2-3.5-6.8V16.7
		H36.7v7.2h2.3c0.8,0,1.3,0.2,1.3,2.6v15.2c0,8.8,2.5,12.4,8.7,12.4c3.8,0,6.4-1.5,8.6-5.3V53h13.4v-7.2h-2.5
		C67.8,45.8,67.2,45.7,67.2,43.2z"/>
	<path fill="#222222" d="M172.4,40.6c-0.4,4-3.1,5.9-4.8,5.9c-3.1,0-4.6-3-4.7-9.3h17.5v-0.6c0-12.8-5.5-21-14.1-21
		c-8.4,0-14,7.7-14,19.3c0,12.4,5,19.3,14,19.3c6,0,12.5-4.2,13.4-13.4l0.1-0.6h-7.3L172.4,40.6z M163.1,28.6c0-2.8,0.9-5.9,3.4-5.9
		c2.5,0,3.4,3,3.4,5.9V30h-6.8V28.6z"/>
	<path fill="#222222" d="M236.8,43.2V28.9c0-5.7-0.9-13.3-8.7-13.3c-3.8,0-6.4,1.5-8.6,5.3v-4.2h-13.7v4.2c-1-3.1-3.3-5.3-6-5.3
		c-2.8,0-4.6,2.4-5.7,4.7v-3.6h-13.7v7.2h2.8c0.8,0,1.3,0.2,1.3,2.6v16.7c0,2.4-0.5,2.6-1.3,2.6h-2.8V53h18.2v-7.2h-2.8
		c-0.8,0-1.3-0.2-1.3-2.6V29.8c0-3.7,1.8-8.1,4-8.1c0.2,0,0.4,0,0.6,0c-1.4,0.8-2.2,2.5-2.2,4.8c0,4.1,2.6,5.5,4.8,5.5
		c2.9,0,4.8-3.8,4.8-7.3c0-0.3,0-0.6,0-0.8h2.2c0.8,0,1.3,0.2,1.3,2.6v16.7c0,2.4-0.5,2.6-1.3,2.6h-2.7V53h17.2v-7.2h-1.9
		c-0.8,0-1.3-0.2-1.3-2.6V29.3c0-2.8,1.3-5.8,3.4-5.8c3,0,3.5,2.3,3.5,6.8v12.9c0,2.4-0.5,2.6-1.3,2.6h-1.7V53h16.9v-7.2h-2.6
		C237.4,45.8,236.8,45.7,236.8,43.2z"/>
	<path fill="#222222" d="M354.7,45.8c-0.8,0-1.3-0.2-1.3-2.6V0.8h-14.1V8h2.8c0.8,0,1.3,0.2,1.3,2.6V19c-1.5-2.1-3.9-3.4-6.8-3.4
		c-7,0-11,7-11,19.3c0,12.3,4,19.3,11,19.3c2.3,0,5.2-0.9,7.2-4.6V53h13.5v-7.2H354.7z M339.8,46c-2.3,0-3.6-4.1-3.6-11.4
		c0-7.4,1.2-11.3,3.6-11.3c2.4,0,3.6,3.9,3.6,11.3C343.4,41.9,342.2,46,339.8,46z"/>
	<path fill="#222222" d="M321,43.2V2.1h-14.3v7.2h3c0.8,0,1.3,0.2,1.3,2.6v31.3c0,2.4-0.5,2.6-1.3,2.6h-2.9V53H325v-7.2h-2.8
		C321.5,45.8,321,45.7,321,43.2z"/>
	<path fill="#222222" d="M302.1,43.2V16.7h-14.2v7.2h2.9c0.8,0,1.3,0.2,1.3,2.6v13.9c0,2.8-1.3,5.8-3.4,5.8c-3.4,0-3.5-1.2-3.5-6.8
		V16.7h-13.7v7.2h2.3c0.8,0,1.3,0.2,1.3,2.6v15.2c0,8.8,2.5,12.4,8.7,12.4c3.8,0,6.4-1.5,8.6-5.3V53h13.4v-7.2h-2.5
		C302.6,45.8,302.1,45.7,302.1,43.2z"/>
	<path fill="#222222" d="M268.1,41.3c0,4.6-0.8,4.6-1.2,4.6c-0.2,0-0.4-0.2-0.4-2.4v-14c0-11.6-4.5-13.9-11.8-13.9
		c-3.9,0-12.9,1-12.9,10.1c0,3.6,2.1,6.1,5.2,6.1c2.4,0,4.8-1.6,4.8-5.3c0-2.4-1.3-3.8-2.8-4.4c0.8-0.5,1.8-0.7,3-0.7
		c3.1,0,4.6,2,4.6,6c0,4-2.8,4.6-6.3,5.4c-4.2,0.9-9.4,2.1-9.4,10.3c0,7.4,2.9,11,8.8,11c3.3,0,5.8-1.4,8-4.5
		c1.2,3.3,3.9,4.5,6.1,4.5c6.3,0,8.5-2.7,8.5-10.4V39h-4.1V41.3z M256.5,40.2c0,3.8-1.1,5.7-3.2,5.7c-2,0-2.4-2-2.4-3.6
		c0-3,1.9-4,4.1-5.2c0.5-0.3,1.1-0.6,1.6-0.9V40.2z"/>
</g>
<g>
	<path fill="#002F63" d="M400.5,9.5h4.9c1.8,0,2.2,1.3,2.2,2.5V35L390.1,1.5h-23.7v7.9h5c1.8,0,2.2,1.3,2.2,2.5v31.2
		c0,1.1-0.4,2.5-2.2,2.5h-4.9v7.9h23v-7.9h-4.9c-1.8,0-2.2-1.3-2.2-2.5V17.3l18.8,36.3h15.2V11.9c0-1.1,0.4-2.5,2.2-2.5h4.8V1.5
		h-22.9V9.5z"/>
	<path fill="#002F63" d="M424.9,9.5h5c1.8,0,2.2,1.3,2.2,2.5v31.2c0,1.1-0.4,2.5-2.2,2.5H425v7.9h48v-22h-7.7v0.6
		c0,12.5-4.3,13.4-10.8,13.4h-8V30.9h3.6c2.2,0,2.9,3.5,2.9,5.8v2.4h7V14.7h-7V17c0,4.4-1.3,5.9-5,5.9h-1.6V9.5h6.4
		c9.1,0,12.4,1.8,12.4,12.1v0.6h7.7V1.5h-48.1V9.5z"/>
	<path fill="#002F63" d="M571.2,20c-5.7-1.3-10.3-2.3-10.3-5.7c0-4,2.5-6,7.3-6c5.8,0,12.2,4.1,13.2,12.1l0.1,0.5h7.6V0.8h-6.9
		l-1.2,3.3C577,1.4,572.5,0,568,0c-13.2,0-20.8,6.1-20.8,16.7c0,13.4,10.9,15.8,19.7,17.7c6.1,1.3,10.9,2.4,10.9,6.4
		c0,4.1-4.4,6-7.5,6c-8,0-13.9-5.3-14.8-13.1l-0.1-0.5h-7.7v21.3h6.9l1.7-3.7c4,2.9,9.1,4.4,15.2,4.4c12.6,0,20.1-6.4,20.1-17
		C591.5,24.5,580.2,22,571.2,20z"/>
	<path fill="#002F63" d="M526.4,9.5h3.8c0.4,0,1.2,0.4,1.2,1.1c0,1.1-0.3,2.4-0.6,3.7l-5.5,23.6l-5.5-23c-0.1-0.4-0.2-0.8-0.3-1.2
		c-0.3-1-0.6-2.1-0.6-2.9c0-1.1,0.3-1.3,1.5-1.3h3.8V1.5h-23.6v7.9h2.1c1.4,0,2.4,1.2,3.1,3.6l1.2,4.4l-5.7,21.4l-5.9-24
		c-0.1-0.4-0.2-0.8-0.3-1.2c-0.3-1-0.6-2.1-0.6-2.9c0-1.1,0.3-1.3,1.5-1.3h2.5V1.5H476v7.9h1.5c1.6,0,3,1.3,4.6,7.5l9.5,36.6h14
		l5.2-19.9l5,19.9h14l9.3-39c1.2-4.7,2.8-5.1,4.4-5.1h1.4V1.5h-18.5V9.5z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--primary-navigation background-primary">	
	<div class="slab__inner">
		
                          <nav class="editorial-navigation background-primary">

	<span class="editorial-navigation-morecontainer fill-shade-50">
		<span class="editorial-navigation-morecontainer__more">			
			<span class="editorial-navigation-morecontainer__more--more">More</span>
			<span class="editorial-navigation-morecontainer__more--close">Close</span>
				<svg class="editorial-navigation-morecontainer__arrow" viewBox="0 0 24 24">
					<path d="M7,10L12,15L17,10H7Z"></path>
				</svg>
		</span>

		<svg class="editorial-navigation-morecontainer__hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
			<path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>]
		</svg>
	</span>
		<ul class="breadcrumbs background-primary">
    <li class="breadcrumbs__item--home">
        <a class="breadcrumbs__item--home_icon fill-primary hover-shade-50" title="Home" href="/">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
    </li>
            <li class="breadcrumbs__item tint-0 hover-shade-50">


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/"  title="What's On" >What's On</a>
</li>
                                        </ul>
	
    	
<ul class="contextual-menu tint-30">
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/music/"  title="Music" >Music</a>
		</li>
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/theatre-and-comedy/"  title="Theatre & Comedy" >Theatre & Comedy</a>
		</li>
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/arts/"  title="Arts & Screen" >Arts & Screen</a>
		</li>
	</ul>
	
    	    <ul class="link-tree background-primary hover-links-shade-50">
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/"  title="News" >News</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/transport/"  title="Transport" >Transport</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/crime/"  title="Crime" >Crime</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/education/"  title="Education" >Education</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/business/"  title="Business" >Business</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/politics/"  title="Politics" >Politics</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/environment/"  title="Environment" >Environment</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/health/"  title="Health" >Health</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/offbeat/"  title="Offbeat" >Offbeat</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/celebs/"  title="Celebs" >Celebs</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/scottish-news/"  title="Scottish News" >Scottish News</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/national/"  title="National" >National</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/sport/"  title="Sport" >Sport</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/sport/football/"  title="Football" >Football</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/sport/more-sport/"  title="More Sport" >More Sport</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/sport/scottish-sport/"  title="Scottish Sport" >Scottish Sport</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title active-navigation-item">
				


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/"  title="What's On" >What's On</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/music/"  title="Music" >Music</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/theatre-and-comedy/"  title="Theatre & Comedy" >Theatre & Comedy</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/arts/"  title="Arts & Screen" >Arts & Screen</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/cars/"  title="Cars" >Cars</a>
					</li>
										</ul>
		</li>
	</ul>

	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=231"></script>
        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			        
      </header>                  
			    
				    				   	 	<div class="slab slab--leaderboard ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			        
      
                <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		
  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4440833&amp;d=/2.4961/2.16194';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">	
	<header class="article__header">	
		<hgroup class="article_heading">
			<h1 class="article__title">Musical tribute to Hollywood icon who&rsquo;s inspired so many dancers ...</h1>
		</hgroup>
					
					<figure class="lead-image article__lead-image">
				
												<div class="image image--responsive lead-image__image">
									<img class="img image__img lead-image__img cld-responsive" alt="The unique tribute show features Strictly Come Dancing stars Janette Manrara and Aljaz Skorjanec." data-src="http://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440829.1494326885!/image/image.jpg" src="data:image/png;base64,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"
					title="The unique tribute show features Strictly Come Dancing stars Janette Manrara and Aljaz Skorjanec." />
								</div>
								<figcaption class="image-caption lead-image__caption">
					<h4 class="h4 image-caption__text" data-ellipsize-height="54">
						The unique tribute show features Strictly Come Dancing stars Janette Manrara and Aljaz Skorjanec.
					</h4>
				</figcaption>
							</figure>
					
			</header>
			<aside class="aside article__aside">
		<div class="aside__content">
			<div class="article__meta">
                                				                                <!-- Article Byline -->
				<div class="byline article__byline">
                                        <div class="byline__author-info-container">
                        <div class="byline__author-name-container" title="by Debbie Clarke" rel="author">
                                                            <h4 class="byline__author-name byline__author-name">Debbie Clarke</h4>
                                                    </div>
                        <div class="byline__author-contact-list">
                                                                        </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
								
				<div class="article__timestamp article__timestamp--same-day">
					<time class="timestamp timestamp--published" datetime="Saturday 13 May 2017" pubdate="">
                        <span class="timestamp__time">17:00</span>

                                                    <span class="timestamp__date">Saturday 13 May 2017</span>
                                            </time>

									</div>				
			</div>
		</div> 
	</aside>		<section class="section article__section">
		<div class="main-slot">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=231"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=231"></script>

		<section class="sharetool ">
		<ul id="shareTool" class="sharetool__list sharetool__list--4">
	                    <li class="sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cumbernauld-news.co.uk%2Fwhats-on%2Fmusical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833">
		<span class="sharetool__icon fb-icon">
	</span>
	</a>
            </li>
                    <li class="sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Musical+tribute+to+Hollywood+icon+who%E2%80%99s+inspired+so+many+dancers+...&url=http%3A%2F%2Fwww.cumbernauld-news.co.uk%2Fwhats-on%2Fmusical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Musical tribute to Hollywood icon who&rsquo;s inspired so many dancers ..."
	data-share-link="http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833">
		<span class="sharetool__icon twitter-icon">
	</span>
	</a>
            </li>
                    <li class="sharetool__item">
            <a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cumbernauld-news.co.uk%2Fwhats-on%2Fmusical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833" 
	class="sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833">
	<span class="sharetool__icon gplus-icon">
	</span>
</a>
            </li>
                    <li class="sharetool__item">
            <a role="button"
	title="Share via email"
	class="sharetool__email"
	href="mailto:?subject=Musical tribute to Hollywood icon who&rsquo;s inspired so many dancers ...&body=http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Musical tribute to Hollywood icon who&rsquo;s inspired so many dancers ..."
	data-email-body="http://www.cumbernauld-news.co.uk/whats-on/musical-tribute-to-hollywood-icon-who-s-inspired-so-many-dancers-1-4440833">
		<span class="sharetool__icon email-icon">
	</span>
	</a>            </li>
        		</ul>
	</section>
	
<script type="text/javascript">
	window.onload = function () {
		$(".sharetool a").sharetool();
	};
	var requestParam = "$m.request.httpRequest.getParameter('articleId')";
	var index = requestParam.indexOf("-");
	var conversionEventParam = "ContentId(1.4440833)";
	var pointIndex = conversionEventParam.indexOf(".");
	var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
</script>

        
      		</div>
				    									</section>
	

	<section class="article-content article__content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article__lead"><!--PSTYLE=WINT Web Intro--><p>A new show celebrating the golden age of Hollywood  &#8211; with a special tribute to one of its greatest dancers and choreographers &#8211; is coming to Scotland.</p></h3>

				<p>Remembering Fred is a musical spectacular created by the producer of Darcey Bussell’s and Katherine Jenkins’ Viva La Diva.</p><div class="p402_hide">
<div id="1.4440830-0">
   <figure class="inline-image article__inline-image">
                 <img class="img-responsive cld-responsive" alt="The 50-date Remembering Fred tour toasts the music and dance routines of a true American icon  Fred Astaire." title="The 50-date Remembering Fred tour toasts the music and dance routines of a true American icon  Fred Astaire." data-src="http://res.cloudinary.com/jpress/image/fetch/f_auto,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440830.1494326895!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="inline-image__caption">
      		<h4 class="h4 image-caption__text">The 50-date Remembering Fred tour toasts the music and dance routines of a true American icon  Fred Astaire.</h4>
      	</figcaption>
         </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The 50-date tour toasts the music and dance routines of a true American icon – Fred Astaire.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Astaire was a legendary American dancer, singer, actor and choreographer and his stage and subsequent film and television careers spanned a total of 76 years.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>During that time, he starred in 31 musical films, appeared in several television specials and made countless recordings. </p><p>As a skilled dancer, he is best remembered for his sense of rhythm, his perfectionism and as the dance partner and on-screen romantic interest of Ginger Rogers, with whom he co-starred in a series of Hollywood musicals.</p><div class="p402_hide">
<div id="1.4440831-1">
   <figure class="inline-image article__inline-image">
                 <img class="img-responsive cld-responsive" alt="Fred Astaire  is best remembered as the dance partner and on-screen romantic interest of Ginger Rogers, with whom he co-starred in a series of Hollywood musicals." title="Fred Astaire  is best remembered as the dance partner and on-screen romantic interest of Ginger Rogers, with whom he co-starred in a series of Hollywood musicals." data-src="http://res.cloudinary.com/jpress/image/fetch/f_auto,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440831.1494326896!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="inline-image__caption">
      		<h4 class="h4 image-caption__text">Fred Astaire  is best remembered as the dance partner and on-screen romantic interest of Ginger Rogers, with whom he co-starred in a series of Hollywood musicals.</h4>
      	</figcaption>
         </figure>
</div>
</div><p>He was widely regarded as one of the best ever dancers with fellow performer Gene Kelly acknowledging that “the history of dance on film begins with Astaire”. </p><p>Later on, he reportedly said that Astaire was “the only one of today’s dancers who will be remembered”.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>And this new show echoes those sentiments by paying tribute to Fred Astaire’s enduring legacy.  </p><p>This month Remembering Fred will be staged at the Glasgow Pavilion (May 19); the Festival Theatre in Edinburgh (May 21); His Majesty’s Theatre in Aberdeen (May 22); and the Alhambra Theatre in Dunfermline (May 23).</p><div class="p402_hide">
<div id="1.4440832-2">
   <figure class="inline-image article__inline-image">
                 <img class="img-responsive cld-responsive" alt="Astaire was a legendary American dancer, singer, actor and choreographer and his stage and subsequent film and television careers spanned a total of 76 years." title="Astaire was a legendary American dancer, singer, actor and choreographer and his stage and subsequent film and television careers spanned a total of 76 years." data-src="http://res.cloudinary.com/jpress/image/fetch/f_auto,c_fill/http://www.cumbernauld-news.co.uk/webimage/1.4440832.1494326897!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="inline-image__caption">
      		<h4 class="h4 image-caption__text">Astaire was a legendary American dancer, singer, actor and choreographer and his stage and subsequent film and television careers spanned a total of 76 years.</h4>
      	</figcaption>
         </figure>
</div>
</div><p>Remembering Fred offers the audience a magical evening of top hats and tales from some of his biggest showbiz fans including his best known dance partner Ginger Rogers, Darcey Bussell, his daughter Ava Astaire, Gene Kelly, Irving Berlin and Twiggy, among others, who talk about how the legendary artist touched their lives and what made him so special.</p><p>The unique show features Strictly Come Dancing stars Janette Manrara and Aljaz Skorjanec who are performing classics from the American Songbook, written by the likes of George and Ira Gershwin, Irving Berlin and Cole Porter. They are backed by a full supporting cast of dancers, a live band and singers.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Remembering Fred will feature all the favourite Fred Astaire numbers such as They Can’t Take That Away From Me, Night and Day, S’Wonderful, Cheek to Cheek, Puttin’ On The Ritz, Let’s Face The Music and Dance, The Way You Look Tonight, Top Hat, White Tie &amp; Tail and many others.</p><p>Aljaz and Janette said they are really looking forward to bringing the special musical tribute to audiences north of the border: </p><p>“Fred Astaire is an inspiration to every dancer we know,” they said.</p><p>“We are excited to be headlining a show paying tribute to this unique Hollywood legend. We will celebrate Fred’s dancing, choreography, most memorable songs and films, as well as his poise and elegance and what made him such an icon of the 20th century.</p><p>“And just like Fred, we will be doing it big, doing it right and doing it with style!”</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Janette went on to explain how the couple got involved. </p><p>She said: “When they approached us to do this and they were talking about creating a live show in honour of Fred Astaire – his music, singing and dancing – Aljaz and I immediately said we wanted to do it.</p><p>“We are huge fans of his work. He was iconic to so many dancers, such a pioneer and he changed things for us.</p><p>“He inspired so many dancers who came after him.”</p><p>Describing what audiences can expect from Remembering Fred, she said: “There will be four tap dances and we might attempt some of them! </p><p>“We are planning such a lovely evening – a celebration of Fred Astaire.</p><p>“There is no plotline but it will be similar to BBC Friday Night Is Music Night – so there will be a narration about Fred, his songs and movies and people will talk about their favourite moments, which will then be performed. </p><p>“We will also have celebrities being interviewed about their favourite Fred Astaire moments – including Anton, Len, Darcy, Alijaz and myself – recorded over the last few months.</p><p>“We’re 100 per cent looking forward to the show and we are so excited!” </p><p> She continued: “Fred and Ginger created the American Smooth which audiences will have seen being performed on Strictly. </p><p>“There will be a Strictly feel to the show but it will be our own interpretation of Fred’s iconic routines.”</p><p>But will Janette and Aljaz be re-creating Astaire’s famous dances for the show?</p><p>Janette revealed why they won’t be an exact replica.</p><p>“It would be way too much pressure on Aljaz and I to try to copy Fred and Ginger’s dances, so we won’t be trying to be Fred and Ginger.</p><p>“Rather we will be paying homage to them through our own interpretations.”</p><p>The American professional dancer said Fred Astaire has always been a source of inspiration when she has been choreographing her own performances.</p><p>“I always go back to Fred Astaire films when I want to get the creative juices flowing,” she said.</p><p>“He was a genius, especially the way he would use props like a walking stick – it was like he was dancing with another person.”</p><p>Janette and Aljaz, who are hoping to get married this summer, enjoy dancing together and there are particular numbers Janette is looking forward to performing with her husband-to-be.</p><p>She said: “Aljaz and I love dancing together so Cheek to Cheek will be special. We love the moment in that movie when Fred and Ginger are in heaven when they are dancing. </p><p>“Aljaz and I are in love so we are looking forward to dancing to that </p><p>one together.”</p><p>Janette enjoys touring with shows like Remembering Fred.</p><p>“I am always trying to get my hands on different projects because I love the creative process,” she said. </p><p>“I love the idea of creativity evolving and telling stories.”</p><p>The couple will be heading north of the border with the show, performing four Scottish dates, but what do they make of the Scottish audiences? </p><p>“We love Scotland,” Janette said. “Scottish audiences are the loudest and the most engaged; we can’t wait to perform there. There are a few places on this tour I have never been to but Scotland is one of our favourites.”</p><p>She added: “Aljaz and I just want people to come along and enjoy the show, which will remind audiences of how incredible and special Fred Astaire was. </p><p>“We want to make sure people are smiling when they leave the theatre.”</p><p>For tickets to the show, visit www.rememberingfred.co.uk.</p><p /><p /><p /><p>About Fred Astaire ...</p><p /><p>Fred Astaire (Frederick Austerlitz) was born on May 10, 1899. He was an American dancer, singer, actor and choreographer. </p><p>His stage, film and television careers spanned a total of 76 years, during which he starred in 31 musical films, appeared in several television specials and made numerous recordings. He was known for his romantic ballroom and tap duets and solos. </p><p>Astaire is probably best remembered for his sense of timing and for the magical pairing with dance partner and on-screen romantic interest, Ginger Rogers, with whom he co-starred in Hollywood musicals. Astaire and Rogers made ten films together, including Flying Down to Rio (1933), The Gay Divorcee (1934), Roberta (1935), Top Hat (1935), Follow the Fleet (1936), Swing Time (1936), Shall We Dance (1937), Carefree (1938), The Story of Vernon and Irene Castle (1939) and the Barklays of Broadway (1949). Fred Astaire died on June 22, 1987 aged 88.</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/cumbernauld.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="cumbernauld.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=231"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=231"></script>
</main>
<!-- thirdSlot -->
<aside class="aside main__aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical">
	<h2 class="trending-stories__title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__listitem" role="listitem">
		<article class="news-card trending-stories__card background-primary-before">
									<header class="news-card__header">
				<h3 class="news-card__title js-ellipsize" role="heading">
					<a href="http://www.cumbernauld-news.co.uk/news/education/former-greenfaulds-high-teacher-struck-off-for-looking-at-online-porn-during-classes-1-4443220" class="news-card__title-link" title="Former Greenfaulds High teacher struck off for looking at online porn during classes">
						Former Greenfaulds High teacher struck off for looking at online porn during classes
					</a>
				</h3>
			</header>
		</article>			
		</li>
			<li class="trending-stories__listitem" role="listitem">
		<article class="news-card trending-stories__card background-primary-before">
									<header class="news-card__header">
				<h3 class="news-card__title js-ellipsize" role="heading">
					<a href="http://www.cumbernauld-news.co.uk/news/environment/cumbernauld-s-antonine-centre-is-sold-1-4441652" class="news-card__title-link" title="Cumbernauld&rsquo;s Antonine Centre is sold">
						Cumbernauld&rsquo;s Antonine Centre is sold
					</a>
				</h3>
			</header>
		</article>			
		</li>
			<li class="trending-stories__listitem" role="listitem">
		<article class="news-card trending-stories__card background-primary-before">
									<header class="news-card__header">
				<h3 class="news-card__title js-ellipsize" role="heading">
					<a href="http://www.cumbernauld-news.co.uk/news/crime/cumbernauld-pitchfork-man-arrested-1-4441828" class="news-card__title-link" title="Cumbernauld pitchfork man arrested">
						Cumbernauld pitchfork man arrested
					</a>
				</h3>
			</header>
		</article>			
		</li>
			<li class="trending-stories__listitem" role="listitem">
		<article class="news-card trending-stories__card background-primary-before">
									<header class="news-card__header">
				<h3 class="news-card__title js-ellipsize" role="heading">
					<a href="http://www.cumbernauld-news.co.uk/news/crime/schoolboys-linked-to-cumbernauld-beauty-spot-blaze-1-4443345" class="news-card__title-link" title="Schoolboys linked to Cumbernauld beauty spot blaze">
						Schoolboys linked to Cumbernauld beauty spot blaze
					</a>
				</h3>
			</header>
		</article>			
		</li>
			<li class="trending-stories__listitem" role="listitem">
		<article class="news-card trending-stories__card background-primary-before">
									<header class="news-card__header">
				<h3 class="news-card__title js-ellipsize" role="heading">
					<a href="http://www.cumbernauld-news.co.uk/news/business/market-will-help-reduce-cost-of-raising-children-1-4442219" class="news-card__title-link" title="Market will help reduce cost of raising children">
						Market will help reduce cost of raising children
					</a>
				</h3>
			</header>
		</article>			
		</li>
		</ol>
</section>
<div class="clearfloat"></div>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=231"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=231"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
    

                          
			    
				    				   	 	<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=231"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-CUMBNEWS-11237207";
	JP.currentPageName = "Whats on".toLowerCase();
</script>

	
        <script async="async" src="http://cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=231"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=231"></script>


<div class="nocontent janrain-templates">
	<script type="text/javascript">
	var janrain = janrain || {};
	janrain.settings = janrain.settings || {};
	janrain.settings.capture = janrain.settings.capture || {};


		janrain.settings.appUrl = "https://login.johnstonpress.co.uk";
	janrain.settings.capture.appId = "5fddfkxcr97snu52z7e2huc9au";
	janrain.settings.capture.captureServer = "https://johnstonpress.janraincapture.com";
	janrain.settings.capture.clientId = "jhjdczp6se9w6nt5jr3unp9vt28jv4bn";

	janrain.settings.packages = ['login', 'capture'];

	// Janrain Social providers
	janrain.settings.providers = [
		'facebook',
		'twitter',
		'googleplus',
		'yahoo',
		'amazon'];
	// --- Engage Widget

	janrain.settings.language = 'en-US';
	janrain.settings.tokenUrl = 'http://localhost/';
	janrain.settings.tokenAction = 'event';
	janrain.settings.borderColor = '#ffffff';
	janrain.settings.backgroundColor = '#ffffff';
	janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
	janrain.settings.width = 300;
	janrain.settings.actionText = ' ';

	// --- Engage Widget

	janrain.settings.noProvidersCss = true;
	janrain.settings.actionText = ' ';
	janrain.settings.showAttribution = false;
	janrain.settings.borderRadius = '0';
	janrain.settings.fontColor = '';
	janrain.settings.modalBorderColor = '#000000';

	janrain.settings.capture.redirectUri = 'http://' + window.location.hostname + '/reset-password';

	//  janrain.settings.capture.clientId = '2kmt4qem4kna2bexpycwk7n6dqusytqq';
	janrain.settings.capture.flowVersion = 'HEAD';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;

	janrain.settings.capture.noStyling = true;
	janrain.settings.capture.modalCloseHtml = '&times;';
	janrain.settings.capture.noModalBorderInlineCss = true;
	janrain.settings.capture.stylesheets = false;
	janrain.settings.capture.modalBorderRadius = 1;

	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.returnExperienceUserData = ['displayName', 'email', 'pluckUserID', 'sites'];

	// --- Federate

	janrain.settings.capture.federate = false;

	// --- Load URLs

	janrain.cms = janrain.cms || {};
	janrain.cms.siteKey= "cum";
	janrain.cms.httpsLoadUrl= "https://rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpLoadUrl= "http://widgets-cdn.rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpsShareLoadUrl= "https://rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.httpShareLoadUrl= "http://widget-cdn.rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.janrainTimeoutInSeconds= "5";

	// --- page-specific settings ------------------------------------------
	janrain.settings.capture.flowName = 'standard';	

	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';
	janrain.settings.capture.captchaDisabled = 'false';

	var captchaDate = new Date();
	captchaDate.setDate(captchaDate.getDate() + 10);

	janrain.settings.capture.skip_recaptcha_string = 'HYjkuYhVBtGFVrst';
	janrain.settings.capture.skip_recaptcha_until = captchaDate.getFullYear() + "-" + captchaDate.getMonth() + "-" +captchaDate.getDate();

	var screenName = "";
	</script>

	<script src="/assets/script/janrain/janrain.min.js?v=231"></script>
<script src="/assets/script/modules/janrain_new/init-login.js?v=231"></script>

<!-- Capture widget screens -->
<!-- Login - SignIn Template -->
<div style="display:none;" id="signIn">
    <div class="janrain-modal janrain-modal--signin">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
            <div class="janrain-content">
                <div class="janrain-column janrain-column--left">
                    <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                      {* loginWidget *}
                </div>
                <div class="janrain-column janrain-column--right">
                    <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>

                    <label for="capture_signIn_form_item_traditionalSignIn_emailAddress"
                           class="label_IE janrain-content__label"></label>

                    {* traditionalSignIn_emailAddress *}
                    <label for="capture_signIn_traditionalSignIn_password"
                           class="label_IE janrain-content__label"></label>
                    {* traditionalSignIn_password *}
                </div>
            </div>


            <div class="janrain-footer">
                <div class="janrain-column janrain-column--right">
                    {* traditionalSignIn_signInButton *}
                    <a href="javascript:void(0)" data-capturescreen="forgotPassword" class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
                </div>
                <div class="janrain-column janrain-column--left">
                    <a class="janrain-footer__link signIn-RegisterButton" href="javascript:void(0)" data-capturescreen="traditionalRegistration">
                        No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                    </a>
                </div>
            </div>

        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - SignIn Template -->
<!-- Login - Return Traditional Template -->
<div style="display:none;" id="returnTraditional">
    <div class="janrain-modal janrain-modal--return-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                    {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>

            <div class="janrain-column janrain-column--right">
                <h3 id="traditionalWelcomeName" class="janrain-content__header janrain-content__header--center">Welcome
                    back!</h3>
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_emailAddress">
                    Email Address
                </label>
                {* traditionalSignIn_emailAddress *}
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_password">Password</label>
                {* traditionalSignIn_password *}
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>    <!-- /END Login - Return Traditional Template -->

<!-- Login - Return Social Template -->
<div style="display:none;" id="returnSocial">
    <div class="janrain-modal janrain-modal--return-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>
                {* traditionalSignIn_emailAddress *}
                {* traditionalSignIn_password *}
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - Return Social Template -->

<!-- Register - Traditional Template -->
<div style="display:none;" id="traditionalRegistration">
    <div class="janrain-modal janrain-modal--traditional-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Registration</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Please fill in the remaining fields below to complete your registration</h3>
        </aside>

        {* #registrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* traditionalRegistration_firstName *}
                {* traditionalRegistration_lastName *}
                {* traditionalRegistration_emailAddress *}
                {* traditionalRegistration_password *}
                {* traditionalRegistration_passwordConfirm *}
                {* traditionalRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* traditionalRegistration_jpCommsOptIn *}</span>
                </div>

                <small class="terms">
                    <p>By registering you are agreeing to the <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a> of the website.
                    </p>
                </small>

                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_id" value="">
                                    {* traditionalRegistration_captcha *}
                            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn">
                    Back to previous screen
                </a>
            </div>
        </div>
        {* /registrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<!-- /END Register - Traditional Template -->

<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                                    <p>Registering with Cumbernauld News means you're ok with our <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a>
                    </p>
                </small>
                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
                                <div class="janrain-register-register-screen">
                    {* socialRegistration_captcha *}
                </div>
                            </div>

        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>

<!-- /END Register - Social Template -->
<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="capture_checkbox">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                    <p>
                        By registering you are agreeing to the
                        <a href="http://www.johnstonpress.co.uk/terms-conditions" target="_blank">Terms and Conditions
                        </a> of the website.
                    </p>
                </small>
            </div>

            <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
            {* socialRegistration_captcha *}
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" data-capturescreen="signIn" class="capture_backButton">&larr; Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>
    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<script type="text/javascript">
    document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
</script>
<!-- /END Register - Social Template -->

<!-- Register - Verification Template -->
<div style="display:none;" id="registrationNewVerification">
    <div class="janrain-modal janrain-modal--registration-new-verification">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Thank You For Registering</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text" id="emailSentConfirmation">
               Welcome to Cumbernauld News
            </h3>
        </aside>

        <div class="janrain-content" id="confirmation">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-user-picture">
                    <a href="/profile">
                        <img id="regVerificationPhoto" class="janrain-user-picture--register-photo" src="/assets/images/user-default.png" alt="user-image">
                    </a>
                    <a href="/profile" id="registeredUsername"></a>
                </div>
                <div id="emailSentSuccess" style="display: none">You're almost there.We've just sent a confirmation email to
                    <span id="registeredEmail"></span>.
                    Check it out to confirm your registration.
                </div>
                <div id="emailSentFailed" style="display: none">We are unable to send your welcome email at this time.
                    <br/>
                    Please try again later by clicking the resend welcome email link from your profile page.
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-content__wrapper--narrow">
                <a class="capture_btn" href="/profile">CHECK OUT MY PROFILE</a>
            </div>
            <a class="janrain-footer__jr-forgot" href="/">No thanks, take me to the homepage</a>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>
</div>
<!-- /END Register - Verification Template -->
<!-- Login - Forgot Password Template -->
<div style="display:none;" id="forgotPassword">
    <div class="janrain-modal janrain-modal--forgot-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Forgotten your password?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your email and we'll send you a link to reset your password.
            </h3>
        </aside>

        {* #forgotPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_forgotPassword_forgotPassword_sendButton"
                           data-capturefield="forgotPassword_sendButton"
                           value="Reset My Password" type="submit"
                           class="capture_forgotPassword_sendButton capture_btn capture_primary"
                           name="forgotPassword_sendButton" data-capturescreenname="forgotPassword">
                </div>
            </div>
        </div>
        {* /forgotPasswordForm *}

    </div>
</div>

<!-- /END Login - Forgot Password Template -->

<!-- Login - Forgot Password Success Template -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="janrain-modal janrain-modal--forgot-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset Your Password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Login - Forgot Password Success Template -->

<!-- Login - Reset Password Template -->
<div style="display:none;" id="resetPasswordSuccess">
    <div class="janrain-modal janrain-modal--reset-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Your password has been changed</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Password has been successfully updated.
            </h3>
        </aside>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" data-capturescreen="signIn" class="capture_btn capture_primary">
                        Sign in</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCode">
    <div class="janrain-modal janrain-modal--reset-password-request-code">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We didn't recognise that password reset code.
                Enter your email address to get a new one.
            </h3>
        </aside>

        {* #resetPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* forgotPassword_sendButton *}
                </div>
            </div>
        </div>
        {* /resetPasswordForm *}
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="janrain-modal janrain-modal--reset-password-request-code-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPassword">
    <div class="janrain-modal janrain-modal--reset-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your new password.
            </h3>
        </aside>
        {* newPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* newpassword *}
                    {* newpasswordConfirm *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_resetPassword_capture_submit" data-capturefield="submitButton" value="Done"
                           type="submit" class="capture_capture_submit capture_btn capture_primary"
                           name="capture_submit"
                           data-capturescreenname="resetPassword">
                </div>
            </div>
        </div>
        {* /newPasswordForm *}
    </div>
</div>
<!-- /END Login - Reset Password Template -->

<!-- Register - Merge Accounts Template -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts {"custom": true} *}
    <div class="janrain-modal janrain-modal--merge-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Is this you?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div class="janrain-content__text--merge-details">
                    {| foundExistingAccountText |}.
                    Either connect these accounts, or create new one using a different email address.
                </div>
                <div class="janrain-popup janrain-popup--more-info">
                    <a href="#" class="janrain-popup__link">
                        {| moreInfoText |}
                    </a>

                    <div class="janrain-popup__tooltip janrain-tooltip">
                        <div class="janrain-tooltip__arrow janrain-tooltip__arrow--bottom"></div>
                        {| moreInfoHoverText |}
                    </div>
                </div>

            </div>
            <div class="janrain-column janrain-column--right">
                <div class="janrain-provider">
                    <div class="janrain-provider__details">
                        <div class="janrain-provider__title">
                            <span
                                class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| existing_provider_lowerCase |}"></span>
                            {| existing_provider |}
                        </div>
                        <div class="janrain-provider__name">{| existing_displayName |}</div>
                        <div class="janrain-provider__name">{| current_emailAddress |}</div>
                    </div>
                    <div class="janrain-provider__photo">
                        {| rendered_existing_provider_photo |}
                    </div>
                    <div class="janrain-provider__created">
                        Created at {| existing_createdDate |}
                    </div>
                </div>
            </div>
            <div class="janrain-column janrain-column--full">
                <div class="capture_form_item">
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="1" checked="checked"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| connectLegacyRadioText |}
                            </span>
                        </label>
                    </div>
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="2"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| createRadioText |}
                                {| current_provider |}
                            </span>
                        </label>
                    </div>
                </div>
                <div class="capture_tip" style="display:none;"></div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>

            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {| connect_button |}
                {| create_button |}
            </div>

            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
    </div>
</div>


<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="janrain-modal janrain-modal--merge-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign In To Complete Account Merge</h2>
        </div>
        <div id="traditionalMergeContent" style="display: none;">
            <aside class="janrain-aside">
                <h3 class="janrain-aside__text">
                    It looks like you're already registered
                </h3>
            </aside>

            <div class="janrain-content janrain-content--upper">
                <div class="janrain-column janrain-column--full">
                    <p class="janrain-content__text--merge-traditional">
                        <span id="usedEmail">Email</span> is already registered with <span id="alreadyRegisteredSite">OtherSite</span>.
                        You'll be able to use the same account on <span id="currentSite">current Site</span>.
                        Alternatively, you can create a new account with another email address.
                    </p>
                </div>
            </div>
        </div>

        {* #tradAuthenticateMergeForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                    {* mergePassword *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="traditionalRegistration"> Create new account</a>
            </div>
        </div>
        {* /tradAuthenticateMergeForm *}
    </div>
</div>
<!-- /END Register - Merge Accounts Template -->
<!-- Register - Preferences Template -->
<div style="display:none;" id="preferencesScreen">
    <div class="janrain-modal janrain-modal--preferences-screen">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Newsletter Preferences</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Congratulations, you're now registered! Let us know what news and updates you want to hear about and we'll send them straight to your inbox.</h3>
            <a href="#" onclick="janrain.capture.ui.modal.close(); return false;" class="janrain-aside__centerText">No thanks, take me straight to the site.</a>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div id="dailyNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Daily Newsletter</h3>
                    <p id="dailyDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_dailyNewsletters">
                                            </ul>
                </div>
                
                <div id="additionalNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Additional Newsletter</h3>
                    <p id="additionalDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_additionalOptions">
                                            </ul>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__title">Where do you live?</h3>

                <p class="janrain-content__text">Enter your postcode so we can keep you up-to-date with the latest local news and exciting deals.</p>

                <div class="capture_form_item capture_text janrain-ragister-preferences__capture_text">
                    <input id="pref_postcode" value="" type="text" class="capture_text_input" maxlength="10" name=""
                           placeholder="Enter Postcode">

                    <div class="capture_tip_error" style="display: none; float:none;">Please provide a valid UK postcode</div>
                </div>
            </div>

        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="subscribeSubmitButton" class="capture_btn capture_primary"
                        type="submit" value="Subscribe" name="subscribeSubmitButton"
                        onclick="UserPreferencesLogic.updatePreferences();">Done
                </button>
            </div>
        </div>

    </div>
</div>
<!-- /END Register - Preferences Template -->
<!-- Register - All Ready Registered Template -->
<div style="display:none;" id="allreadyRegistered" class="janrain-capture-ui capture-ui-content">
    <div class="janrain-modal janrain-modal--allready-registered">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Already Registered</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered.
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <p>
                    <span id="alreadyRegisteredEmail"></span> is already registered with
                    <span id="alreadyRegisteredLatestSite"></span>.
                    You will be able to use the same account on <span id="alreadyRegisteredCurrentSite"></span>.
                    Alternatively, you can create a new account with another email address.
                </p>

                <div id="capture_returnTraditional_form_item_traditionalSignIn_emailAddress"
                     class="capture_form_item capture_email capture_form_item_traditionalSignIn_emailAddress capture_error"
                     data-capturefield="undefined" data-capturescreenname="returnTraditional"><input
                        id="capture_returnTraditional_traditionalSignIn_emailAddress"
                        data-capturefield="traditionalSignIn_emailAddress" value="" type="email"
                        class="capture_traditionalSignIn_emailAddress capture_text_input" placeholder="email address"
                        name="traditionalSignIn_emailAddress" data-capturescreenname="returnTraditional">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_emailAddress">Validating
                    </div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_emailAddress">Email address is
                        required.
                    </div>
                </div>
                <div id="capture_returnTraditional_form_item_traditionalSignIn_password"
                     class="capture_form_item capture_password capture_form_item_traditionalSignIn_password"
                     data-capturefield="undefined"><input id="capture_returnTraditional_traditionalSignIn_password"
                                                          data-capturefield="traditionalSignIn_password" value=""
                                                          type="password"
                                                          class="capture_traditionalSignIn_password capture_text_input"
                                                          placeholder="password" name="traditionalSignIn_password">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_password">Validating</div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_password"></div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="capture_returnTraditional_traditionalSignIn_signInButton"
                        class="capture_secondary capture_traditionalSignIn_signInButton capture_btn capture_primary"
                        type="submit" data-capturefield="traditionalSignIn_signInButton" value="Sign In"
                        name="traditionalSignIn_signInButton" data-capturescreenname="returnTraditional">
                    GET INTO WOW NOW
                </button>
            </div>
            <div class="janrain-column janrain-column--left">
                <a id="alreadyRegisteredClosing">Create a new account</a>
            </div>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>


    <script>
        $('#alreadyRegisteredClosing, #allreadyRegistered .janrain_modal_closebutton').click(function () {
            $("#allreadyRegistered").css("display", "none");
            janrain.capture.ui.modal.open("signIn");
            document.getElementById("capture_traditionalSignIn_createButton").click();
        });
        $('#allreadyRegistered #capture_returnTraditional_traditionalSignIn_signInButton').click(function () {
            console.log("... signing in");
            console.log("open newsletter preferences");
        });
    </script>
    <!-- /END Register - All Ready Registered Template -->

</div><!-- Profile - Email Sent Template -->
<div style="display:none;" id="profileEmailSent" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Thank you for registering</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profileEmailSentConfirmation" class="janrain-content__text" style="display:none;">
                            We have sent a confirmation email to <span id="confirmationTo"></span>. Please check your email
                            and click on the link to activate your account.
                        </div>

                        <div id="profileEmailSentFailed" class="janrain-content__text" style="display:none;">
                            We are unable to process your request at this time. Please try again later.
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-column janrain-column--full janrain-column--centered">
                        <div class="janrain-content__wrapper--narrow">
                            <button id="emailSentCloseButton" class="capture_secondary capture_closeButton capture_btn_half capture_btn capture_primary"
                                    type="submit" value="save" data-dismiss="modal" aria-label="Close">Close
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Email Sent Template -->

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmail"></div>

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmailSuccess">
    <div class="janrain-modal janrain-modal--verifi-email-success">
        <div class="janrain-header">
        	            <h2 class="janrain-header__text">Welcome to Cumbernauld News</h2>
        </div>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__verify-message janrain-content__verify-message--success">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Congratulations, you've just sealed the deal! Sign in to your profile now to get started.
                    </div>
                    <div class="janrain-content__text janrain-content--signed-in">
                        That's it, you're all done! Close this window to start browsing the site now
                        or click here to go to your profile
                    </div>
                </div>
                <div class="janrain-content__verify-message janrain-content__verify-message--error">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Unfortunately that verification link has expired. To get a new one,
                        just sign in to your profile now and resend the verification email.
                    </div>

                    <div class="janrain-content__text janrain-content--signed-in">
                        Unfortunately that verification link has expired. To get a new one, just resend the verification
                        email by going to your profile page.
                    </div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--centered janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    <a href="#" class="capture_btn capture_primary capture_closeButton janrain-content--signed-in">
                        Take me to my profile
                    </a>
                    <a href="#" class="capture_btn capture_primary capture_signInButton janrain-content--signed-out">
                        Sign in
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Verify Email Template -->
<!-- Profile - Errors -->
<div style="display:none;" id="janrainError" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Error</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="janrainErrorDescription" class="janrain-content__text">
                            
                        </div>
                    </div>
                </div>
                <!--
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                    </div>
                </div>
                -->
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
<!-- Profile - Photo Manager -->
<div style="display:none;" id="profilePhotoManager" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-photo-manager">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Profile Photo</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profilePicture"></div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Photo Manager --><!-- Profile - Remove Linked Account -->
<div style="display:none;" id="removeLinkedAccount" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Remove Linked Account?</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div class="janrain-content__text">
                            Are you sure you want to remove this linked account?
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="close-capture__btn" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                        <!-- <button class="capture_btn capture_primary" data-index="1">Yes</button> -->
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                        <!-- <button class="capture_btn capture_primary" data-index="0">Cancel</button> -->
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
</div>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	<div class="slab slab--footer ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block social__block">
	
                          
			    
				    				   	 	<div class="social--links">
	
                          <h3 class="block--title" title="Follow Us On">Follow Us On</h3>

<ul>

<li>
    <a href="
				https://www.facebook.com/NewsandChronicle
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

<li>
    <a href="
				https://twitter.com/NewsandChron
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="slab__block navigation__block">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="main--links">
	
                          <h3 class="block--title" title="Explore">Explore</h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/news/"  title="News" >News</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/sport/"  title="Sport" >Sport</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.cumbernauld-news.co.uk/whats-on/"  title="What's On" >What's On</a>
		</li>
	</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="more--links">
	
                          <h3 class="block--title" title="More from the Cumbernauld News">More from the Cumbernauld News</h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/announcements
			"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://cumbernauldnews.jpphotosales.co.uk
			"  target='_blank' title="Buy a Photo" >Buy a Photo</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/findit
			"  target='_blank' title="Directory" >Directory</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/dating
			"  target='_blank' title="Dating" >Dating</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/jobs/
			"  target='_blank' title="Jobs" rel='nofollow'>Jobs</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://local.cumbernauld-news.co.uk
			"  target='_blank' title="Local Guide" >Local Guide</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="
				http://www.cumbernauld-news.co.uk/cars/
			"  title="Cars" >Cars</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/property
			"  target='_blank' title="Property" >Property</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/public-notices
			"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
	</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="useful--links">
	
                          <h3 class="block--title" title="Useful Links">Useful Links</h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="
				http://www.cumbernauld-news.co.uk/contact-us
			"  title="Contact us" >Contact us</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.jplocalbusiness.co.uk/?ref=CNK&utm_source=cumbernauld-news-kilsyth&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer
			"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.cumbernauld-news.co.uk/advertise-with-us
			"  target='_blank' title="Place your ads" >Place your ads</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="
				http://www.localsubsplus.co.uk/CNN
			"  target='_blank' title="Subscribe" >Subscribe</a>
		</li>
	</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--legal ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p>©
				<span id="footer-year"> 2017
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        <ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
	</ul>
        
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=231"></script>
				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=231"></script>
        
      
                          
        
      

</body>
</html>